Роль PPP в L2TP.

Больше
5 года 4 нед. назад #149 от Ольга
Ольга ответил в теме Re: Роль PPP в L2TP.
В двух офисах одинаковые подсети.
Можно ли их объединить, не используя L2TPv3, через GRE + BVI?
Набросала следующее:

interface Tunnel0
ip address 10.10.10.1 255.255.255.0 // На другой циске адрес туннеля = 10.10.10.2
tunnel mode gre
tunnel source FastEthernet0/1
tunnel destination 1.1.1.2 // На другой циске указано на 1.1.1.1

bridge irb
bridge 1 protocol ieee
bridge 1 route ip

bridge-group 1
bridge-group 1 spanning-disabled

interface FastEthernet0/1
ip address 1.1.1.1 255.255.255.0 // На другой циске 1.1.1.2
duplex auto
speed auto
bridge-group 1

interface FastEthernet0/0
no ip address
full-duplex
no cdp enable
bridge-group 1

interface BVI1
no ip address

ip route 0.0.0.0 0.0.0.0 10.10.10.2 // На другой циске к 10.10.10.1

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
5 года 4 нед. назад - 5 года 4 нед. назад #150 от TOLLIFi
TOLLIFi ответил в теме Re: Роль PPP в L2TP.
Как я уже говорил, можно обойтись без L2TPv3, воспользовавшись L2 over GRE (примерно так, точно не припомню;):

!
bridge irb
bridge 1 protocol ieee
bridge 1 route ip
!
interface Tunnel0
description **** GRE туннель до офиса B ***
no ip address
tunnel source FastEthernet0/1
tunnel destination 1.1.1.2
tunnel mode gre ip
bridge-group 1
bridge-group 1 spanning-disabled
!
interface FastEthernet0/0
no ip address
bridge-group 1
bridge-group 1 spanning-disabled
!
interface FastEthernet0/1
ip address 1.1.1.1 255.255.255.0
!
interface BVI1
ip address 10.0.0.1 255.255.255.0 // адрес шлюза в объединенной L2-сети для двух офисов
!
ip route 0.0.0.0 0.0.0.0 1.1.1.2 name OfficeB // маршрут по-умолчанию не обязателен, для Connected-сетей, как в вашем случае
!

IT и Телеком: IP-телефония, интернет-технологии, программирование, web-сервисы.
Последнее редактирование: 5 года 4 нед. назад от TOLLIFi.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
5 года 4 нед. назад #151 от Ольга
Ольга ответил в теме Re: Роль PPP в L2TP.
Спасибо за решение.
Буду пробовать.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Работает на Kunena форум